Welcome to the Koken CMS community!

Here at KCS, you will find a friendly bunch of photographers who like to share their love for the Koken CMS. We hope that you will enjoy your time here and thrive in our community!

You asked for it: Donations!
You asked for it, and it's here: The possibility to "buy me a beer (or more)"!

Seriously: By giving a small paypal donation you will help with keeping this site afloat and also give me more incentive to develop OxyGen further... ;)

// Bjarne Varöystrand and the KCS Team
Koken Development

Albums from a set all gone from Admin interface

Error messages, failures, broken content.
Forum rules
As of late, we have been seeing cases where some of you have been posting multiple types of questions within a singular type of topic...

This makes searching here a nightmare for people whom are attempting to find out whether or not their question has already been asked, or possibly even answered. Therefore, I would like to implement some very basic rules, which I think everybody will be happy with, given that they will lead to better search results.

  1. All public communication is done in English
  2. ONE question per topic
  3. Make the title descriptive
  4. If it's regarding a theme: make sure you mention the theme name.
  5. Leave a URL to your site, since sometimes, custom "hacks" and CSS will be uniqe to your site.

I believe that these simple rules will not only make our lives easier, but also the lives of our visitors :D

I am of the opinion that ignoring these requests will make it harder for us all.
Plus, we won't be able to actually mark an issue/topic as solved, since it would be more difficult to determine what we're actually trying to solve! For example: Are we addressing the first, second or third question?
nuno_cruz
Newbie
Newbie
Posts: 2
Joined: Mon 05 Feb 2018, 17:18
Your name: Nuno Cruz

Albums from a set all gone from Admin interface

Postby nuno_cruz » Wed 07 Nov 2018, 18:06

I accidentally dragged an album from a set into another album from the same set, and then both of them disappeared. After this, the website album page started to display a blank page and show no content at all, not even a menu. I recreated the project page and went into the DB to sniff things out, I can see that the albums are all still there. I also tried to look for the table that relates albums to a set, but strangely could not find anything of the sorts, which I would assume there would be. Since I see a lot of join tables.

Can anyone help me out restoring the albums somehow?
nuno_cruz
Newbie
Newbie
Posts: 2
Joined: Mon 05 Feb 2018, 17:18
Your name: Nuno Cruz

Re: Albums from a set all gone from Admin interface  Topic is solved

Postby nuno_cruz » Thu 08 Nov 2018, 11:17

I ended up recreating everything and it was fairly painless. But this is certainly a bug. I dragged and album on top of another and this happened.

  • Similar Topics
    Replies
    Views
    Last post

Return to “General Errors and usage problems”



Who is online

Users browsing this forum: No registered users and 1 guest